DX Infrastructure Management

Expand all | Collapse all

Hub to robot servers communication issue

  • 1.  Hub to robot servers communication issue

    Posted 03-03-2019 01:09 AM

    Dear All,

     

    I am getting following error message while trying to deploy probe on robot server:

     

    "(80) Session error, Unable to open a client session for 10.24.xx.***:48000: Connection timed out"

    Ports are open b/w hub and robot server, checked via telnet client from Hub to robot on 48000 it works.

     

    even when i clicked on spooler or controller probe to view logs, i am getting an communication error message. However when i accessing log files of controller, it shows communication established b/w Hub and robot server.

     

    Please help me to resolve this issue.

     

    Thanks,



  • 2.  Re: Hub to robot servers communication issue

    Posted 03-03-2019 05:53 PM

    Hi Waqar,

     

    Does this server have multiple IP addresses or NAT configured ? Check which IP is configured for communication, below tech doc might help

     

    When I Double Click on a Probe I get unable to Rea - CA Knowledge 

     

    Regards,

    Phani



  • 3.  Re: Hub to robot servers communication issue

    Posted 03-03-2019 08:49 PM

    Hi 

    Are you trying to connect to robot from standalone IM or IM from a hub .

     

    How are hub tunnel connections and ports used for - CA Knowledge 

    Also please check if ports from robot to hub are open and  set the robotip and first_probe_port in robot.cfg if not already set 

     

    https://docops.ca.com/ca-unified-infrastructure-management/8-5-1/en/installing-ca-uim/pre-installation-planning/firewall-port-reference

    https://comm.support.ca.com/kb/cannot-deploy-probes-to-a-robot/kb000034339



  • 4.  Re: Hub to robot servers communication issue

    Posted 04-10-2019 02:11 AM

    Few confirmations to get better understanding.

     

    - Which computer Infrastructure Manager is running on ?

    - Does the problematic robot report to a secondary hub or to the primary hub ?

     

    Best Regards, Yu Ishitani