DX Infrastructure Management

Expand all | Collapse all

admin console cannot access after ump instalaltion

  • 1.  admin console cannot access after ump instalaltion

    Posted 02-10-2017 07:56 AM

    Hello Team

     

    i have recently installed uim 8.5 . from the admin console i.e http://hostname:8080/uimhome/new_install.jsp i downloaded infrastrucure manager and robot file . after that i installed UMP successfully. i can access ump from http://hostname:8090/user/administrator/home 

     

    BUT now im not able to open admin console http://hostname:8080/uimhome/new_install.jsp....its saying site cannot be reached. Please why is this happening.?? before ump installation...it was working fine.

     

     



  • 2.  Re: admin console cannot access after ump instalaltion

    Posted 02-10-2017 09:42 AM

    Di you install the UMP on the primary?

    If so both admin Console and UMP both use the wasp probe.

     

    The UIM server is designed to be installed on one system and the UMP on another.

     

    if they are running on the same server then they will share the same port.

     

    If you installed UMP last then the port will be now be 8090



  • 3.  Re: admin console cannot access after ump instalaltion

    Posted 02-10-2017 09:49 AM

    Dear Gene

     

    Yes i installed ump on the primary.But while installing UMP i gave 8090 port and primary IM i give 8080 port...

     

     

    i faced same thing on my another environment on which i placed db on separate server, IM on separate server and UMP on separate server. That environment also has same issue like this one..

     

    Please advise



  • 4.  Re: admin console cannot access after ump instalaltion

    Posted 02-10-2017 09:54 AM

    You should open a support request.

    Without reviewing the .cfg log files and possibly a webex to look at your environment is is hard to say

     

    You can check the wasp.cfg this will show you the port in use for the particular server.

    If you set the wasp loglevel to 3 and logsize to 3500 you can check the wasp.log and portal.log and this might provide some

    additional insight.



  • 5.  Re: admin console cannot access after ump instalaltion

    Posted 02-16-2017 01:19 AM

    I had the same problem when i installed 8.5 and i came to know that from 8.47 onward the UMP and UIM adminconsoleapp is using the same port assigned to UMP.

     

    Use the same port 8090 for UMP and adminconsoleapp. 



  • 6.  Re: admin console cannot access after ump instalaltion

    Posted 02-16-2017 02:25 PM

    You can also create a new page in UMP directly and add the Admin Console portlet to it.  This will usually allow you to use Admin Console in these types of scenarios.



  • 7.  Re: admin console cannot access after ump instalaltion

    Posted 02-16-2017 02:49 PM

    Hi curry

     

    How can we do this?

     

    On 17-Feb-2017 12:25 am, "curry01" <communityadmin@communities-mail.ca.com>



  • 8.  Re: admin console cannot access after ump instalaltion

    Posted 02-16-2017 03:00 PM

    Hi Aamir,

     

    At the top left corner of UMP you will need to Add --> Page.

     

     

    You can then rename the page to what you want and click the green checkmark.

     

     

    Next, you will need to add a portlet to the page by Add --> Portlet.

     

    This will bring up a window, where you can choose quite a few different options.  You will need to expand Monitoring and click on Admin Console from the menu.

     

     

    After you refresh the page, then you should be prompted to sign in.

     

    Please let me know if you have any further questions.



  • 9.  Re: admin console cannot access after ump instalaltion

    Posted 02-17-2017 05:26 AM

    Thanks Curry



  • 10.  Re: admin console cannot access after ump instalaltion

    Posted 03-02-2017 01:41 AM

    Hi curry01

     

     

    im getting this error.

     

    please advise

     



  • 11.  Re: admin console cannot access after ump instalaltion

    Posted 03-02-2017 06:27 PM

    Could be a issue with the port, please check if the port assigned to Admin Console is accessible. Also you seem to have some proxy enabled in your browser, check if that is causing the issue  



  • 12.  Re: admin console cannot access after ump instalaltion

    Posted 03-08-2017 10:22 AM

    Fix Error Code 10060: Method 1 – Fix The Web Proxy Connection

    Check if the error occurs when the Web Proxy service is in use.  Try temporarily disabling the web proxy setting to see if you can now connect.  If you can browse the site, the error was caused by the Web Proxy “Timeout” setting. If you still cannot see the site, do the instructions below:

     

    Fix Error Code 10060: Method 2 – Increase The Web Proxy “Time Out” Settings

    1. You will need to increase the timeout for the registry key through the following.
    2. Right-click on RequestTimeoutSecs in the right pane and then click “Modify“.
    3. Click “Decimal”.
    4. Enter the number of seconds you want the Web Proxy server to wait for a response (recommended 180 second).