DX Infrastructure Manager

Expand all | Collapse all

Can we use CABI Version 1.10 with UIM 8.4.7?

  • 1.  Can we use CABI Version 1.10 with UIM 8.4.7?

    Posted 01-30-2017 09:55 PM

    Can we install CABI Version 1.10 with UIM 8.4.7 or is it mandatory to upgrade to 8.5 to use the CABI 1.10?



  • 2.  Re: Can we use CABI Version 1.10 with UIM 8.4.7?

    Posted 01-31-2017 04:18 AM

    Cabi 1.10 needs UIM 8.5. This is being discussed in Download CABI Version 1.10 for UIM  



  • 3.  Re: Can we use CABI Version 1.10 with UIM 8.4.7?

    Posted 01-31-2017 04:24 AM

    Thanks