DX Infrastructure Manager

Expand all | Collapse all

ADE probe and XML deployment

  • 1.  ADE probe and XML deployment

    Posted 04-21-2016 03:16 PM

    I noticed in testing when deploying through USM using an XML file the primary hub reaches out to port 22 (in this case deploying to a linux box) to transfer and complete the install.

     

    If my Primary hub does not have that connectivity to the target host and I have a secondary hub deployed in that secure zone to manage those hosts, can i deploy the ade probe to that secondary hub and expect that secondary hub to reach out to the target host on port 22 and complete the install rather than the primary hub?

     

    How can i use USM XML deployment without opening up port 22 from my Primary hub to everything?

     

    Thanks

    Brad



  • 2.  Re: ADE probe and XML deployment

    Broadcom Employee
    Posted 06-02-2016 11:10 AM

    HI,


    So currently if the ADE  on the primary can reach the target host directly meaning it is on the same network this is assumed that port 22 will be used.

     

    Currently the only time this will not happen is if ADE is on a secondary hub and there is ONLY a tunnel connection between the primary and secondary and not direct connection.

     

    In this case the job will be sent to the secondary hub and the ADE process will take place from this hub.

     

    This assumes also that the robot being installed will report to the secondary hub.

     

    if you have a business need for a different model please do open  and enhancement request on our Idea wall.

    hope this helps!