DX Infrastructure Manager

Expand all | Collapse all

Force update snmp_collector template

Jump to Best Answer
  • 1.  Force update snmp_collector template

    Posted 09-04-2015 11:03 AM

    Hello community

     

    I have some devices monitored by snmp_collector. I'm using templates for them and is working well. But now I have to disable alarms for memory utilization. I did the change on template but the option continues enabled on device.

     

    Somebody knows how to force an update on templates?

     

    Please take a look on the screenshots

     

    Thank you.

     

    - Template:

    - Device:



  • 2.  Re: Force update snmp_collector template

    Posted 11-25-2015 02:56 AM

    Hi ,

     

    I am also facing the same issue.. can you please share the solution if you have resolved this issue or still we need to find it out?

     

    Regards,

    Rahul



  • 3.  Re: Force update snmp_collector template
    Best Answer

    Broadcom Employee
    Posted 11-25-2015 08:42 AM

    Restart the snmpcollector.



  • 4.  Re: Force update snmp_collector template

    Broadcom Employee
    Posted 03-31-2017 05:08 AM

    Hi David,

     

    I have tried this to no avail. I have restarted the snmpcollector and even created new templates and reapplied, but the values stay set. Are there any other ideas?



  • 5.  Re: Force update snmp_collector template

    Broadcom Employee
    Posted 03-31-2017 07:29 AM

    Hello.

    Please deactivate and activate baseline_engine running in snmpcollector hub.

     

    Alarm (threshold) setting is maintained by baseline_engine.

     

    Regards,

    Yu