DX Infrastructure Manager

Expand all | Collapse all

UIM: WebGUI support for TLS v1.1 or Higher

  • 1.  UIM: WebGUI support for TLS v1.1 or Higher

    Posted 06-22-2015 05:36 AM

    Hi,

    im currently undergoing a PCI Compliance audit, and based on the Guidelines it is required that all Web Frontends communications be encrypted with TLS v1.1 or Higher.

    Can anyone let me know if UMP and Adminconsole, support this, i could only find references to URL_response probe.

     

    Best Regards

    Nuno



  • 2.  Re: UIM: WebGUI support for TLS v1.1 or Higher

    Posted 05-24-2017 07:05 AM

    I have been able to get UMP to pass our PCI audit and only support TLS 1.2 once you upgrade to 8.5.1 which uses Java 8. We currently run UMP only supporting TLS 1.2