DX Infrastructure Manager

Expand all | Collapse all

DB2 probe - supported versions

Jump to Best Answer
  • 1.  DB2 probe - supported versions

    Broadcom Employee
    Posted 01-29-2016 02:32 PM

    Hi,

     

    We'd like to use the db2 probe (v 4.09) to monitor DB2 version 9.5.  The DB2 client is 10.5, which appears to be compatible with the 9.5 DB2 database.  In the release notes, there appears to be a bit of conflicting information as provided here: 

     

    db2 (DB2 Database Monitoring) Release Notes - CA Unified Infrastructure Management Probes - CA Technologies Documentatio…

     

    Probe Specific Requirements Section:

    • DB2 Client V8.1 FP13 or higher
    • DB2 versions 10.1 and 10.5

     

    Installation Considerations Section:

    • The probe supports DB2 client library versions greater than or equal to the target DB2 server version. For example, to monitor DB2 server version 9.5, you must use the DB2 client libraries of version 9.5 or higher on the machine where the probe is deployed.

     

     

    So with that, is the DB2 version 9.5 supported?  Are versions such as DB2 9.5 unsupported but able to be used?

     

    Hoping someone can clarify.   Thanks,

     

    Chris



  • 2.  Re: DB2 probe - supported versions
    Best Answer

    Broadcom Employee
    Posted 06-02-2016 04:43 PM

    HI,

     

    So the DB2 probe is a remote probe.

    We rely on the client libraries to actually make the connection to the database.

    If the client libraries we use in this case V8.1 FP13 support connecting to the database then it is supported.

     

    Hope this helps