IT Process Automation

Expand all | Collapse all

Is CA EEM r12.51 CR04 is older than EEM version 12.51.5.24

Jump to Best Answer
  • 1.  Is CA EEM r12.51 CR04 is older than EEM version 12.51.5.24

    Posted 03-04-2019 03:21 PM

    CA PAM 4.3  SP04 document says   :  CA PAM can use any one of the following versions of CA EEM:

    CA EEM r12.51 CR04,

    CA EEM r12.51 CR05,

    CA EEM r12.6,

    CA EEM r12.6 CR01.

     

    Currently we have PAM 4.3.SP01 using  CA EEM  2.51.5.24 .

    Not sure if we need to upgrade EEM  for PAM 4.3.1 SP04!!!

     

     

    Is CA EEM r12.51 CR04 is newer /older than  our EEM version 12.51.5.24 ?



  • 2.  Re: Is CA EEM r12.51 CR04 is older than EEM version 12.51.5.24
    Best Answer

    Posted 03-04-2019 03:27 PM

    EEM 12.51 CR04 is 12.51.416

    EEM 12.51 CR05 is 12.51.524

     

    CR05 is fine to use with Process Automation 4.3 SP04, however I would recommend upgrading to the version provided with Process Automation currently, which is 12.6 CR01. 

    EEM 12.6 includes updates to OpenLDAP (from CALDAP) to provide full support for TLSv1.2