IT Process Automation

Expand all | Collapse all

CA Process Automation fail to start service

Jump to Best Answer
  • 1.  CA Process Automation fail to start service

    Posted 01-25-2018 01:32 PM
      |   view attached

    Hi guys, I have a VM with CA Process automation, due to a memmory change (decrease) the service never start again.

    Can somebody help me to figure out why?

     

    Best regards,

     

    Fabian

    Attachment(s)

    zip
    boot.log.zip   193K 1 version


  • 2.  Re: CA Process Automation fail to start service

    Posted 01-25-2018 01:38 PM

    You may need to decrease the amount of memory allotted to it's java process.  Check this KB article for steps on how to update the config.

     

    How to adjust Java Memory settings for Process Automation Orchestrator 



  • 3.  Re: CA Process Automation fail to start service

    Posted 01-25-2018 02:02 PM

    I already did it, no results.

    Thanks.



  • 4.  Re: CA Process Automation fail to start service

    Posted 01-25-2018 03:04 PM

    Hi Fabian,

     

    I am seeing a lot of SQLExceptions in the logs:

     

    16:15:16,595 INFO  [SystemPropertiesInitializer] Initialising System properties for PAM
    16:15:17,706 DEBUG [SystemPropertiesInitializer] Starting failed c2o.system:service=SystemPropertiesInitializer
    java.sql.SQLException: Network error IOException: Connection refused: connect

     

    Can you make sure your SQL Server is up and your PAM server can access it.



  • 5.  Re: CA Process Automation fail to start service
    Best Answer

    Posted 01-25-2018 03:56 PM

    Thank's Anthony, the problem was a comunication issue.

     

    Best regards,

    Fabian