Layer7 API Management

Expand all | Collapse all

Unable to access https://docops.ca.com/display/GATEWAY90 ?

Jump to Best Answer
  • 1.  Unable to access https://docops.ca.com/display/GATEWAY90 ?

    Posted 01-11-2016 07:16 AM

    I can browse the documentation in https://docops.ca.com/display/GATEWAY84  but when i try to change the version to 9.0 (and go to https://docops.ca.com/display/GATEWAY90 ) i get a 'not permitted error.

    Is it me? Somewhere else where i can browse the docu for v 9.0?



  • 2.  Re: Unable to access https://docops.ca.com/display/GATEWAY90 ?

    Posted 01-11-2016 07:31 AM

    I get the same error. It has worked fine for me in the past.



  • 3.  Re: Unable to access https://docops.ca.com/display/GATEWAY90 ?

    Posted 01-11-2016 08:47 AM

    Hi

     

    Thanks for highlighting this, I've checked it myself and indeed the 9.0 docs are not available.  I've reported this to the team that maintain this system and will post here when it is resolved.

     

    Regards

    Christopher Clark

    CA Support



  • 4.  Re: Unable to access https://docops.ca.com/display/GATEWAY90 ?
    Best Answer

    Posted 01-11-2016 09:15 AM

    Just confirmed that the 9.0 documentation should be back up and active, it's working for me, let me know if you still have problems.

    Chris



  • 5.  Re: Unable to access https://docops.ca.com/display/GATEWAY90 ?

    Posted 01-11-2016 09:18 AM

    Works again for me too.

    Thanks Christopher!



  • 6.  Re: Unable to access https://docops.ca.com/display/GATEWAY90 ?

    Posted 01-11-2016 11:02 AM

    Hi All,

     

    The access problem has been resolved. Sorry for the inconvenience!

    The problem occurred during the roll-out of a new presentation for the API Gateway 9.0 documentation.

    This new presentation provides the following benefits:

    • Faster page load time
    • Integration with the CA API Management Community
    • Better viewing on mobile devices
    • Better findability in search engine searches. New URLs, which are readable by major search engines, allow our content to appear higher in search results so that our content is easier for users to find.

    The new presentation is available now that the access issues have been resolved.

     

    Again, my apologies for the access problems!