AppWorx, Dollar Universe and Sysload Community

Expand all | Collapse all

OAE agent for Oracle 19c

Jump to Best Answer
  • 1.  OAE agent for Oracle 19c

    Posted 08-12-2020 10:05 AM
    ​Will any release of AM support a 12.2.8 EBS application running on a Oracle 19c database?

    Thanks

    ------------------------------
    Craig Victor
    ------------------------------


  • 2.  RE: OAE agent for Oracle 19c
    Best Answer

    Posted 08-15-2020 10:20 AM
    Hi everyone, 
    I think it would be a good idea to pull down the compatibility guide for the AM release you are running on.  Look through the different information in there. 

    I know when we upgraded from V9.1.1 to V9.3.1 there was a big section on OAE now using Advanced Queuing. I think it used to use DBMS pipes. 
    I pulled down the scripts mentioned in the document, and had the DBA run them, and take care of that. That was a big change. He had to do that 
    to all of the Oracle HRMS databases.    We are still using Oracle 12.2. 

    I have seen some questions asking about Oracle 18, and 19c. It's been a while but I thought 18 was supported in V9.,3.1, and 19 might work. Maybe 
    this is something supported in V9.3.2. I would have to look at the compatibility guides. 

    You might want to open a ticket with support to ask about it. 

    Good luck

    Rich