AppWorx, Dollar Universe and Sysload Community

Java Error during AM 932 Install

  • 1.  Java Error during AM 932 Install

    Posted 08-13-2020 04:06 PM
    Hello-

    I'm curious to see how  to get around the following error:

    .Install: Install started...
    Exception in thread "AWT-EventQueue-0" java.lang.UnsupportedClassVersionError: oracle/jdbc/driver/OracleDriver
    has been compiled by a more recent version of the Java Runtime (class file version 54.0),
    this version of the Java Runtime only recognizes class file versions up to 52.0

    I have tried the install using ojdbc8.jar and the OS java version from cmd prompt java -version : open jdk version "11.0.7"