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Workaround: Error threat analytics integration with CA PAM

By Maria Celeste Catena posted Oct 04, 2017 05:24 AM

  

[Issue]
When I try to integrate and configure the Threat Engine to use the CA PAM Adapter I get the following error (Error! Service Configuration parameters are incorrect! ) in service configuration section.

The CATapApiUser-x account status is enabled and created.

 

[Cause]

User CATapApiUser had no policy created to communicate with the apikey.xceedium.com device which contains the API account.

 

 

[Workaround]

It necessary to create a new policy to allow the CATapApiUser-x user (were x is a number) to view it own password. 

1. Login to PAM
2. Go to Policy>> Manage Policy
3. Create a new policy with the following settings:
3.a. User: CATapApiUser ; Device: apikey.xceedium.com
3.b. Select the Passwords service and look for the ApiKey > CATapApiUser-x account. ; where x is the number set.
Note: To ensure that you are using the proper CATaApiUser account, go to Users>> Manage Users and check for the "CATapApiUser" user properties. This account is automatically created when you enable the CA TA service in PAM.

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