Broadcom Customer Care

 View Only
Expand all | Collapse all

Still getting Invalid token. Please try logging in to Okta

  • 1.  Still getting Invalid token. Please try logging in to Okta

    Posted May 14, 2024 01:18 PM

    First reported this 2 weeks ago and was told TCP 443 was blocked to 2 sites need to access the API in order to view cases. I have confirmed we allow TCP 443 outbound to ANY site on our firewall. I have also tried this with my work laptop disconnected from the corporate network along with trying this from my home computer, and all respond with the same error. 

    When trying to view my cases via the dashboard it takes me to the wolken page and I then get the error message "Invalid token. Please try logging in to Okta". PLEASE FIX THIS! we need to patch out VMware host and have this on hold until we are confident we have access to support before proceeding. 

    One of the sites they said I need to allow TCP 443 to is api-broadcomcms-software-user.wolkenservicedesk.com

    When I use NSLOOKUP to resolve the name to IP I get the following: 

    > set type=any
    > api-broadcomcms-software-user.wolkenservicedesk.com
    Server:  dns.google
    Address:  8.8.8.8

    Non-authoritative answer:
    api-broadcomcms-software-user.wolkenservicedesk.com.mne.net     HINFO CPU = RFC8482>

    Please advise when this is going to be fixed. 



  • 2.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted May 14, 2024 01:27 PM

    We're experiencing the same thing here and no answer from broadcom....plus our entitlements are gone and can't download any software.




  • 3.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted May 14, 2024 01:43 PM

    same here. access to absolutely nothing on the dashboard. and I keep getting prompted to create my profile. I go through the process and it looks like it completes successfully and then I'm right back where I started 




  • 4.  RE: Still getting Invalid token. Please try logging in to Okta

    Broadcom Employee
    Posted May 15, 2024 03:33 AM

    Hello Philip,

    In order to access the case management, you should have access to your site ID. If you have access to the site ID and still getting error. Please clear your cache/cookies, login to the support portal and access the case management.

    If you still get an error, To investigate this further, report the issue via The Customer Care Request Form or Contact Support via phone

    Thank you,



    ------------------------------
    Regards,
    Ravi Kumar
    Customer Care Community Admin
    Broadcom Software
    ------------------------------



  • 5.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted May 15, 2024 10:02 AM

    But in order to know our Site ID (which we don't), Broadcom requires us to complete our profile in your platform, which instruct us to fill a form to create a "wolken ticket" to obtain the site id in the first place... 




  • 6.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted May 16, 2024 02:01 PM

    Same issue here - this is really bad user experience considering migration of a well working vmware support portal to broadcoms ... does not make you want to stick to this company ... so far ... this issue must be solved asap




  • 7.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted May 16, 2024 05:28 PM

    +1

    I've requested Site ID for migrated VMWare account, case was created. Now I cant see a case, "Invalid token". Genius security implementation




  • 8.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted May 16, 2024 05:28 PM

    Same for me. Migrated VMWare account, empty entitlements. I've requested for Side ID, case was created. Now I can't see this case, it's "Invalid token"




  • 9.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted 23 days ago

    Hello,

    issue still persists. Requested Site ID, case was created, no confirmation by mail nor do we have access to "My cases" to check the progress. Neither have we access to our entitlements. Catched in a loop...




  • 10.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted 21 days ago

    We can't get a site ID without getting past that error.




  • 11.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted 23 days ago

    Same issue




  • 12.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted 22 days ago

    I have tried on my work account the migrated and made a brand new account using my personal email and I still get the invalid token issue.  Someone is broken on your website.  Please fix it.  This is unacceptable.




  • 13.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted 21 days ago

    Same stuff here. Site ID requested days ago without any reply. Can't see the opened case, can't see my Fusion licenses and can't download any package. This is a nightmare




  • 14.  RE: Still getting Invalid token. Please try logging in to Okta

    Posted yesterday

    I'm getting this now. I'm trying to open a case as none of my entitlements are showing up (and I can't download them), and I can't even open a case to get it fixed.