The Water Cooler

 View Only
Expand all | Collapse all

Links to "old" VMware community posts

  • 1.  Links to "old" VMware community posts

    Posted 8 days ago

    Hello!

    Since "new" community is a complete disaster (from my personal user experience), I'd like to point out that old links like "https://communities.vmware.com/t5/ESXi-Discussions/CPU-usage-doesn-t-match/td-p/2179546&ved=2ahUKEwiSxa7p2IKGAxW4h_0HHaBdAmsQFnoECBcQAQ&usg=AOvVaw1Y8Lmq51QQcU1-a9ngkmoV" are redirecting just to the start page, and I'm unable to find the topic with "new" community. 
    So, please provide the way to find "old" community posts.

    Best regards,
    Evgenii Daniliuk.



  • 2.  RE: Links to "old" VMware community posts

    Broadcom Employee
    Posted 7 days ago

    Hi, 

    Thanks for the bug report, I am tracking this one down, we do have most redirects working as of Thursday night.   I was able to find your post in the new platform:

    https://community.broadcom.com/vmware-cloud-foundation/discussion/cpu-usage-doesnt-match

    The thread on communities.vmware.com URL was slightly different: 

    https://communities.vmware.com/t5/ESXi-Discussions/CPU-usage-doesn-t-match/m-p/2179546

    But for some reason on this one, the re-direct is not resolving,  this is the first one I've tested that has failed. Others I've tested on google have been resolving, so I will see if I can determine why this one isn't to see if I can find others that aren't resolving.

    Sorry your experience has been bad,  this is the third migrations I've been involved with.  This one has 5 milllion members, Millions of threads so each time it has been challenging.  In 2006 we migrated from Jive forums to Jive Clearspace,  we were down for 2 months, and page loads averaged 30 seconds for first 1/2 year (Mendel and Dianne Greene were in my office daily).    In 2016 we migrated again, from Jive to Khoros,  we were down for 2 weeks and were slow for 3 weeks.   This time we have migrated to a new platform and merged 3 large communities (Carbon Black, Pivotal & VMTN) and although never easy, it's a week and pages are loading. The VMware community is one of the largest, only second to CNN, getting 75K users a day in on the platform. 

    Hopefully by the end of week 2, we will have some fast links in place for discussions and we will have cleaned up most of the performance issues and content migration issues. 

    Thanks for reporting bugs, and helping us through the project. 

    -eric




  • 3.  RE: Links to "old" VMware community posts

    Posted 6 days ago

    Hi Eric, 

    I find most of the thread also redirect failed I needed in the Google Search Result. 

    Many issues there which nows most of the things have been redirected to https://community.broadcom.com/home

    - included but not limited to many old VMWare files for download

    like this article:

    https://www.vmware.com/products/beta/ws/vix_api/ReferenceGuide/intro.html#0_10349

    I have no way to download the 

    VMware-vix

    any more. 

    I trust Broadcom will lost thier VMWare customers being this level of system migrations.

    Thanks




  • 4.  RE: Links to "old" VMware community posts

    Posted 6 days ago

    Hi Eric,

    I would like to report that

    https://communities.vmware.com/t5/Aria-Automation-Tools/vRA-8-x-Display-Owner-by-Name-not-only-username/m-p/2949466

    also does not redirect as it should, it just goes to the communities home page. Can that be fixed?

    Thanks,

    Ze'ev




  • 5.  RE: Links to "old" VMware community posts

    Community Manager
    Posted 6 days ago

    @ZeevE. We are working on stabilizing all redirects.   Thx Jason



    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 6.  RE: Links to "old" VMware community posts

    Community Manager
    Posted 5 days ago

    @eric nielsen -  I've been checking native links we have loaded in our redirect table and completed searches on Google.  Google has other crawled links that will not resolve due to an additional attribute connected to the URL.    I believe ESXi, Fusion and Workstation will need delta runs.

    Not Found in our table

    https://communities.vmware.com/t5/ESXi-Discussions/CPU-usage-doesn-t-match/td-p/2179546&ved=2ahUKEwiSxa7p2IKGAxW4h_0HHaBdAmsQFnoECBcQAQ&usg=AOvVaw1Y8Lmq51QQcU1-a9ngkmoV
     
    Found in our table
    https://communities.vmware.com/t5/Aria-Automation-Tools/vRA-8-x-Display-Owner-by-Name-not-only-username/m-p/2949466


    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 7.  RE: Links to "old" VMware community posts

    Posted 3 days ago

    I also have several issues with this.

    Some examples not working:
    https://community.broadcom.com/vmware-cloud-foundation/blogs/robertomari/2024/04/14/hardware-layer-2-gateways-integration-with-nsx

    https://communities.vmware.com/docs/DOC-27683 (found in official VMware documentation)

    https://communities.vmware.com/docs/DOC-37591




  • 8.  RE: Links to "old" VMware community posts

    Community Manager
    Posted 3 days ago

    @acederlund   the old links from JIVE (DOC it /docs before Khoros will not redirect.      @Eric Nielsen @Julia Klaus



    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 9.  RE: Links to "old" VMware community posts

    Posted 2 days ago

    Sorry, I think I don't understand? They are not supposed to redirect, or they are supposed to redirect but it's not working?

    If they aren't supposed to redirect, then you have plenty of documentation and KB articles to go over at the VMware Documentation site to correct along with lots of PDF's published..




  • 10.  RE: Links to "old" VMware community posts

    Community Manager
    Posted 2 days ago

    Yes, they are supposed to redirect and land as a one to one.   The carbon black links are operational https://community.carbonblack.com/t5/threat-research-discussion/does-cb-protection-80-block-applications-with-expiring-signing-certificates/m-p/19211/highlight/true#M707  but the VMware links are still an issue after testing last night.  The vendor is still working the problem.  Jason



    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 11.  RE: Links to "old" VMware community posts

    Posted 2 days ago

    Thanks for the update.

    About the blogs part, is there an ETA when we can expect to find this information on the new site as well?




  • 12.  RE: Links to "old" VMware community posts

    Community Manager
    Posted 2 days ago

    @acederlund  there are a few places for blogs at Broadcom.  If there are specific blogs missing on product communities please flag them.  Our team is continuing to validate data community by community.

    There are three places for blogs based on who and content:
     


    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 13.  RE: Links to "old" VMware community posts

    Posted 2 days ago

    I was thinking about this link, that does not work, and contain important information:

    https://community.broadcom.com/vmware-cloud-foundation/blogs/robertomari/2024/04/14/hardware-layer-2-gateways-integration-with-nsx




  • 14.  RE: Links to "old" VMware community posts