DX Operational Intelligence

Tech Tip : Err - The solution kit cannot be installed in CCC 2.8\2.9 

06-01-2015 06:02 AM

Is this the error message? Is this CCC 2.8?

solution kit.JPG

 

Any existing data adapter\solution kit will fail with the error aforesaid in CCC 2.8 due to encrypted password.

 

A work-around is to decrypt the password manually, below are the steps to install the adapter

1. Make a copy of config.txt located in C:\Program Files\CA\Capacity Command Center 2.8\ApacheTomcat\webapps\DM\WEB-INF\classes

2. Update the password field with the actual password and save the file

    password.png

3. Install the data adapter\solution kit

4. Once the install finishes, remember to rename\delete the config.txt file and replace the original config.txt in the same location.

 

This document was generated from the following discussion: What are the dependencies for the solution kit installers?

Statistics
0 Favorited
0 Views
0 Files
0 Shares
0 Downloads

Tags and Keywords

Comments

06-01-2015 03:17 PM

thank you for sharing this tech tip with the community!

Related Entries and Links

No Related Resource entered.