DX Infrastructure Management

Tech Tip: UIM - A probe license fails to show the Expiration Date 

08-03-2016 12:44 PM

Problem:

After adding new licenses the IM Console fails to show the Expiration Date for the new licenses and instead that field is blank.

 

Cause:

The date in the license needs to be in lower case.

This license exhibits the problem.

ad_response/CompanyName/*/1/31-Dec-2016/LICENSE CODE

This license works as expected showing the license expiration date.

ad_response/CompanyName/*/1/31-dec-2016/LICENSE CODE

 

Resolution:

Modify the license so that the date is in lower case and then add it again in the Console.

 

This is a copy of my knowledge base document.

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1173132.aspx

Statistics
0 Favorited
0 Views
0 Files
0 Shares
0 Downloads

Tags and Keywords

Comments

08-03-2016 03:14 PM

Good to know it was corrected. It would be to know date range of the license generation issue persisted.

08-03-2016 02:56 PM

Just checked, the license generator has been updated so this should not be happening with any new licenses.

08-03-2016 02:43 PM

I believe this was brought to the attention of the Licensing team, but this article was created to help customers who were caught in the middle and received their licenses during the time period where this was an issue.

08-03-2016 02:39 PM

Why would CA not make the correction during license generation to ensure date is lower case versus client base having to manually intervene in making the correction to dates. Glad to have run across this tidbit as customer account team never remarked on recent license provided via support case about why license did not show expiration.

 

MelissaPotvin - Can you inquire with the right folks to adjust date (month object) when generating licenses as how many clients are going to stumble upon this article?

Related Entries and Links

No Related Resource entered.