Service Virtualization

Expand all | Collapse all

CA service Virtualisation with jenkins plugin

Jump to Best Answer
  • 1.  CA service Virtualisation with jenkins plugin

    Posted 10-24-2018 08:21 AM

    Hello Team ,

    We are trying to use Jenkins plugin for CA service virtualisation 10.3 . while trying to add the server in Jenkins plugin we are getting Server set response with HTTP status code 406 error . Could you please advise

     

    Steps followed :

     

    • Registry Host URL (Registry IP address/hostname). given
    • Port (Port of Registry endpoint). given
    • Registry Credentials. registry credentials given


  • 2.  Re: CA service Virtualisation with jenkins plugin
    Best Answer

    Posted 10-24-2018 02:24 PM

    Are your DevTest components up and running?



  • 3.  Re: CA service Virtualisation with jenkins plugin

    Posted 10-25-2018 10:09 AM

    Shanmuga, can you please attach the entire stack trace of the error you are seeing ? 



  • 4.  Re: CA service Virtualisation with jenkins plugin

     
    Posted 10-29-2018 06:54 AM

    Hello thank you for contacting us. Is it also possible to describe where the problem occurs? When the DevTest server is being added to the configuration and running the "Test" connection? Or is it happening as a part of run of particular job?



  • 5.  RE: Re: CA service Virtualisation with jenkins plugin

    Posted 07-11-2019 09:03 AM
    is the issue resolved.If so, could please provide us a solution.

    ------------------------------
    HCL Technologies
    ------------------------------