Automic Workload Automation

Expand all | Collapse all

Can Automic/CA certify that Java 10 is supported on  AWA v 11.2.x  ?          According to the Compatibility Matrix,  AWA V11.2 (the version we are on)  nor v12 only supports up to  Java V1.8,.. If I interpret correctly. Java 1.8 is going out of support i

  • 1.  Can Automic/CA certify that Java 10 is supported on  AWA v 11.2.x  ?          According to the Compatibility Matrix,  AWA V11.2 (the version we are on)  nor v12 only supports up to  Java V1.8,.. If I interpret correctly. Java 1.8 is going out of support i

    Posted 04-17-2018 10:21 AM

    Can Automic/CA certify that Java 10 is supported on  AWA v 11.2.x  ?

     

    According to the Compatibility Matrix,  AWA V11.2 (the version we are on)  nor v12 only supports up to  Java V1.8,.. If I interpret correctly.

    Java 1.8 is going out of support in Sept 2018, from what I am told.

    I am told that we are rolling out Java V10 to servers and clients



  • 2.  Re: Can Automic/CA certify that Java 10 is supported on  AWA v 11.2.x  ?          According to the Compatibility Matrix,  AWA V11.2 (the version we are on)  nor v12 only supports up to  Java V1.8,.. If I interpret correctly. Java 1.8 is going out of suppo

    Posted 04-18-2018 03:09 AM

    I've asked support on 1st of March if or when Oracle Java 1.9 will be supported for the Java based agents (SAP, Rapid Automation, SQL, Business Objects ...)

     

    Answer was: There are no plans at the moment to officially support Oracle Java 1.9

     

    @Automic: If this plan changed recently, please feel free to comment here