Clarity Service Management

Expand all | Collapse all

17.2 xFlow - server not available

Jump to Best Answer
  • 1.  17.2 xFlow - server not available

    Posted 04-09-2019 12:13 PM

    Hi,

    in a sandbox we have upgrated from 17.1.02 German to 17.2.

    While this we installed xFlow for the first time.

    After installation we did a first test of xFlow.

    Using CASMAdmin we are loging into xFlow (9002).

    Own queue (Eigene Warteschlange) shows that 1 incident should be there for CASMadmin:

    When clicking 'Eigene Warteschlange' it's lasting a bit and than an error is shown:

    Ticket list stays empty.

     

    Where I can find error-log for xFlow.

    Any idea for the reason?

     

    Thanks and regards,

    Peter



  • 2.  Re: 17.2 xFlow - server not available

    Posted 04-09-2019 02:16 PM

    Hi Peter .

    logs can be found in xFlow/APPS/logs as far as I am aware.

    How did you start xFlow .

    Did you install the search Server?

    Any Errors in the browser console?

    Regards

    ...Michael



  • 3.  Re: 17.2 xFlow - server not available

    Posted 04-10-2019 01:54 AM

    Hallo Michael,

    thanks for your hints. I'll check them.

    - xFlow Analyst Interface is started via MS-Services (Delayed start), GUI via <server>:9002

    - CA Service Management Search Server is installed and started via MS-Services (Delayed start)

     

    May be SearchServer is not yet configured correct. Thought integration would do this.

    Next steps:

    - checking configuration/integration

    - browser console says: Not able to reach server. It's either not configured properly or down

    --> cause it's up I'll check configuration

     

    pdm_es_initial_load.bat and pdm_es_rebuild_index.bat ran succesfully!

     

    Thanks,

    Peter



  • 4.  Re: 17.2 xFlow - server not available

    Posted 04-18-2019 07:14 AM

    Thanks at Raghu,

    in a webex we found that in Table l1admin_general_config entries where missing.

    While installation/upgrade content was not loaded correct.

    After loading neccessary datasets xFlow no is working (in parts ;-))

    We now have to load the complete neccessary content (albany_insert.dat or role.dat).

     

     

    Regards,

    Peter



  • 5.  RE: Re: 17.2 xFlow - server not available

    Posted 11 days ago
    Hi Peter,

    I'm getting the same error in my env. Which datasets/records were missing?

    BR

    Domagoj


  • 6.  RE: Re: 17.2 xFlow - server not available
    Best Answer

    Posted 11 days ago
    Hi Domagoj,
    after recognizing that there where missing a lot of datasets in l1admin_general_config I went to pure installation of 17.2, extracted all datasets there, extracted and truncated the table in the target system and loaded the extract from the pure 17.2 system (not migrated).
    After that I checked table's content for server-specific entries and corrected them.

    After this our system ran ok.

    Regards,
    Peter


    ------------------------------
    Senior Technical Consultant
    Fujitsu Services
    ------------------------------