Automic Workload Automation

Expand all | Collapse all

Anyone use a newer Service Manager while still on an older AE?

  • 1.  Anyone use a newer Service Manager while still on an older AE?

    Posted 05-08-2019 11:40 AM

    We are currently on v12.0.6 and soon to be 12.0.8.

     

    I am looking to start using the Service Manager for Linux agents. We have always used it for Windows agents but looking to implement it for Linux.

     

    Since there is an update in 12.1 where the Service Manager has the ability to upgrade itself, I was wondering if it was possible to use the 12.1 Service Manager for the v12.0 agents so that I don't have to have the Service Manager upgraded manually again for our 1000 Linux agents. I figure if we are going to install the Service Manager for Linux that we get to a version that will upgrade itself when needed.

     

    Just wondering if anyone else has tried this?
    Any issue with the Centralized Agent Upgrade if the Automation Engine is 12.0.8 and the agent's Service Manager is 12.1 or higher?



  • 2.  Re: Anyone use a newer Service Manager while still on an older AE?

    Posted 05-09-2019 02:25 PM

    Hi

    I do use linux V12.2 SMGR with V11.2 and V12.2 Agents in my sandbox - no issues so far.

     

    No experience with CAU so far...

     

    cheers, Wolfgang



  • 3.  Re: Anyone use a newer Service Manager while still on an older AE?

    Posted 30 days ago

    Interesting.  I had also asked Support about it and they said it couldn't be used with v12.2.

     

    "You can use Service Manager 12.1 with 12.0, but not 12.2, since we have a new feature with TLS encryption."