Automic Workload Automation

Expand all | Collapse all

AWI Installation Vaadin Fehlermeldung

  • 1.  AWI Installation Vaadin Fehlermeldung

    Posted 04-17-2019 04:44 AM

    Hallo,

     

    ich habe das aktuelle AWI (12_2_2+hf.1) in Tomcat 8.5.39 auf einem Windows Server 2012R2 deployed.

    Nun erhalte ich beim Aufruf der Website folgende Fehlermeldung:

    "Failed to load the bootstrap JavaScript: ./VAADIN/vaadinBootstrap.js?v=7.7.9"

    Leider konnte mir Dr. Google für dieses Problem keine Lösung liefern.

    War schon jemand mit einem ähnlichen Problem konfrontiert und kann mir einen Tipp geben?



  • 2.  Re: AWI Installation Vaadin Fehlermeldung

    Posted 04-18-2019 08:46 AM

    Hallo Thomas,

    ich glaube ich hatte das Problem auch schon mal, wenn ich mich richtig erinnere lags an dem war File der AWI, das war in der Auslieferung kaputt. Kannst du mal checken ob das WAR file o.k. ist.

    vielen Dank

    Christian



  • 3.  Re: AWI Installation Vaadin Fehlermeldung

    Posted 04-18-2019 09:37 AM

    Hallo Thomas,

    zum 8.5.39'er Tomcat habe ich gerade noch folgendes gesehen.

     

    AWI Doesn't work with Tomcat 8.5.39 - CA Knowledge 

     

    Vielen Dank

    Christian



  • 4.  Re: AWI Installation Vaadin Fehlermeldung

    Posted 04-23-2019 11:14 AM

    Hallo Thomas,

    ich hatte auch schon einmal versucht, AWI 12.1 auf einer 8.5er Version (8.5.6 unter Linux) zu deployen, und ich hatte nur Schwierigkeiten.

    Das Ende vom Lied war, dass ich die mit der Engine mitgelieferte Version des Tomcats (Tomcat 7.0.81 bei Automic Engine 12.1) benutzt habe - auch, wenn das nicht gerade unsere Standardversion für Tomcat ist.

    Die bei der AutomationEngine mitgelieferte Version des Tomcat ist vermutlich die einzig getestete.

    Viele Grüße, Nicole