Service Virtualization

Expand all | Collapse all

DevTest 10.1 Compatibility to RHEL 6.9

Jump to Best Answer
  • 1.  DevTest 10.1 Compatibility to RHEL 6.9

    Posted 07-04-2018 06:24 AM

    Hi,

    The supported Linux Operating Systems for DevTest 10.1 listed in the official documentation are

    Red Hat Enterprise Linux 6.7, 7.1, 7.2

    Does that mean DevTest won't work well in RHEL 6.9?



  • 2.  Re: DevTest 10.1 Compatibility to RHEL 6.9
    Best Answer

    Posted 07-04-2018 08:54 PM

    Hi Siddharth,

     

    This means the DevTest 10.1 is not certified on Redhat 6.9 and is not supported.
    If the problem(defect) occurs DevTest 10.1 installed Redhat 6.9 and same problem occurs DevTest 10.1 installed Redhat 6.7, 7.1, 7.2, CA will create a solution about the problem.
    If the problem(defect) occurs DevTest 10.1 installed Redhat 6.9 and same problem does not occur DevTest 10.1 installed Redhat 6.7, 7.1, 7.2, CA will ask you to use Redhat 6.7, 7.1, 7.2 for DevTest 10.1.

     

    But the supported Redhat versions for DevTest 10.3 are 6.9, 7.3 and 7.4. Then DevTest 10.3 installed Redhat 6.9 is supported.

     

    Thank you,