Automic Workload Automation

Expand all | Collapse all

htmlhelp funktioniert nicht mehr

Jump to Best Answer
  • 1.  htmlhelp funktioniert nicht mehr

    Posted 10-25-2018 05:01 AM

    seit einigen Tagen kommt bei unserer Automic Documentation auf dem Laptop beim Aufruf der Seiten die Meldung:

    'Die Seite kann nicht angezeigt werden.

    Vergewissern Sie sich, dass die Webadresse //ieframe.dll/dnserrordiagoff.htm# stimmt'

     

    Das Inhaltsverzeichnis wird angezeigt.

     

    Weiss jemand, woran das liegt und wie man es wieder funktionsfähig bekommt?

     

    Wir vermuten, es konnte mit einem kürzlich eingespielten Windows Patch zu tun haben.



  • 2.  Re: htmlhelp funktioniert nicht mehr

    Posted 10-31-2018 04:44 PM

    nAbend

     

    hilfreich wäre noch die Win Version und Automic Version...

     

    Hatte das Problem auch, habs auf die Schnelle nicht lösen können. Im Internet gibt es sehr viele sehr unterschiedliche Ansätze zu der Fehlermeldung...

     

    Daher hab ich auf die webhelp umgestellt.

    Funkt problemlos.

     

    Hoffe das hilft zumindest ein Bisschen...

     

    lg Wolfgang



  • 3.  Re: htmlhelp funktioniert nicht mehr
    Best Answer

    Posted 11-09-2018 09:01 AM

    ... sorry, hat etwas gedauert, bis der 'Antworten'-Knopf mal funktioniert hat

    Es ist Windows 7 Professional SP1 und Automic V10 .

    Hätte gedacht, dass die Offline-Doku noch funktionieren müsste auch wenn die Version aus der Wartung ist.

    Habe jetzt alte Webhelp-Files gefunden und werde es mal damit versuchen.

     

    ....

    Umstieg auf Webhelp hat funktioniert!!!