DX Infrastructure Manager

Expand all | Collapse all

new nimsoft Hub unable to find existing nimsoft domain

  • 1.  new nimsoft Hub unable to find existing nimsoft domain

    Posted 01-23-2019 02:43 AM

    Hi,

    I'm trying to create a new Nimsoft hub, But during installation, It is unable to locate existing #Nimsoft #domain in the same network but it is trying to create a new separate domain.

    To make sure that the ports are open b\w this new hub server and UIM server. I installed robot on this new server and connection was established without any issue.

    But again when I tried to install Nimsoft hub, this server is still not able to locate existing domain. kindly assist.



  • 2.  Re: new nimsoft Hub unable to find existing nimsoft domain

    Posted 01-23-2019 06:38 AM

    Domain is located by a broadcast so if it's not showing up, either the other running hubs are prohibited from receiving that broadcase or the hub you are operating on is unable to receive the result. 

     

    I'd suggest starting with temporarily disabling the firewall(s) (if any) on one running hub and the one you are setting up to see if that helps.

     

    You say "same network" but it's possible that there's a network device between the new hubs and others that might also be filtering this broadcast message.

     

    Otherwise, don't worry about it automatically finding it and just supply the value manually.



  • 3.  Re: new nimsoft Hub unable to find existing nimsoft domain

    Posted 01-24-2019 12:31 AM

    If you want new hub connects to your existing UIM server, there are 2 options.

     

    • Create tunnel
    • Create name services

     

    Automatic hub discovery detection only works with in the same network subnet.

    As Garin mentioned, new hub sends broadcast "hello" packets (target port is 48002).

     



  • 4.  Re: new nimsoft Hub unable to find existing nimsoft domain

    Posted 01-28-2019 12:49 PM

    Could you please review some Videos:

    https://docops.ca.com/ca-unified-infrastructure-management/8-5-1/en/how-to-videos 

    Video1
    Create a Tunnel Server and Tunnel Client with Admin Console for CA UIM


    Video2:
    Create a Queue with Admin Console

    There are some Documents with the Step by step to check Tunnel and use Queues to check the connection:

    Then check the Tunnel between the hubs:
    https://comm.support.ca.com/kb/how-to-create-tunnels-between-two-hubs-and-verify-the-communication-using-queues/kb000012105 

    Also check the ports:
    https://comm.support.ca.com/kb/how-are-hub-tunnel-connections-and-ports-used-for-communication/kb000035728