DX Application Performance Management

Expand all | Collapse all

Is .NET agent 9.6.0.0 is compatible with EM version 10.5.2?

Jump to Best Answer
  • 1.  Is .NET agent 9.6.0.0 is compatible with EM version 10.5.2?

    Posted 07-21-2017 09:42 AM

    Is .NET agent 9.6.0.0 is compatible with EM version 10.5.2? I am getting discontinuation in metric reporting pattern.. and also unable to see live metric data in webview/workstation.

     

    Best, Joydip 



  • 2.  Re: Is .NET agent 9.6.0.0 is compatible with EM version 10.5.2?
    Best Answer

    Posted 07-21-2017 09:44 AM

    All EMs are backwards-compatibile to older agents. I'd look at the EM supportability metrics and the application behavior. Check all relevant logs.