DX Infrastructure Management

Expand all | Collapse all

CA UMP during installation Error "Timed out waiting for wasp to start"

  • 1.  CA UMP during installation Error "Timed out waiting for wasp to start"

    Posted 04-16-2019 08:30 AM

    Hi,

    After start UMP done.I'm facing error of "Timed out waiting for wasp to start"..How to resolve this error log file screen shoot is attached..

    Thanks



  • 2.  Re: CA UMP during installation Error "Timed out waiting for wasp to start"

    Posted 04-16-2019 08:56 AM

    The timeout waiting for wasp to start is often not a problem and it is just that the installer timed out before wasp started.

    The max restarts on wasp is a problem.

    The possible causes are many so it may be best to open a support case.

     

    More info can be obtained via:

    set wasp for log level 5 & log size 1000, then deactivate so the status icon is grey.

    If it does not go grey restart the robot, if it still does not go grey reboot the system

    if it went grey, set controller for log level 3 & log size 10000

    restart the robot and check both logs

     

    If this is uim 9.0.2 does the robot have a pem file?

    Configure the robot.cfg File - CA Unified Infrastructure Management - 9.0.2 - CA Technologies Documentation 

     

    beyond that all the details are needed, upgrade or new install, what version, OS revision, etc.



  • 3.  Re: CA UMP during installation Error "Timed out waiting for wasp to start"

    Posted 04-16-2019 10:32 PM

    Let me summarize what KB (David mentions) is saying.

    There are check items when UIM server and UMP server are different box.

     

    Did you upgrade robot version on UMP server ?

    - It has to be 7.96 or newer.

     

    Did you add "cryptkey" parameter to robot.cfg on UMP server ?

    - It has to be done manually.

     

    Did you copy <UIM>/security/certificate.pem file (in UIM server) to UMP server, specify the path for "cryptkey" parameter in robot.cfg on UMP server ?

    - It has to be done manually.



  • 4.  Re: CA UMP during installation Error "Timed out waiting for wasp to start"

    Posted 04-17-2019 08:55 AM

    Another possibility is the data_engine address which the setup program is supposed to add in but worth checking.

    wasp > raw configure > setup > data_engine

    The value should match exactly as shown in IM console > primary hub > data_engine > Address column.