Clarity PPM

Expand all | Collapse all

Process is suddenly not getting triggered automatically assigned to Idea Object

  • 1.  Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-08-2018 03:13 PM

    Process is not getting triggered automatically assigned to Idea Object. Please do let me know as soon as possible what is stopping



  • 2.  Re: Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-08-2018 03:49 PM

    Hi Arun,

     

    The first thing to try is to restart your bg services and then if that doesn't work both your app and bg services.  If your processes still won't autostart after that, please open a case with product support so that we can get a complete picture of what is happening to you and how best to remediate the problem.

     

    Jeanne



  • 3.  Re: Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-08-2018 03:58 PM

    Hi Jeanne, 

     

    I am on SaaS. I am not sure that I can restart bg services. 



  • 4.  Re: Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-08-2018 04:19 PM

    Since you are a SAAS customer, please open a case with a description of your problem.  You also might want to test to see if that is the only process not autostarting or not and add that information to the case.  Someone from product support will review your logs and the problem and request the bg restart and then app and bg restart if necessary.  If that does not fix the problem they will help you troubleshoot the issue.

     

    Jeanne



  • 5.  Re: Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-08-2018 10:36 PM

    Is the process Active?



  • 6.  Re: Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-09-2018 02:00 AM

    Hi Arun,

     

    Could you check "Start Options" of your process?

     

    Is it "Auto-start"?

    If so,

    what is "Start Event"?  --- "Create" or "Update" or "Create and Update"?

    "Do not start a new process if one is already running" is checked?

    Is there any condition defined in "Start Conditions"?

     

    For example,

    if your process uses "Do not start a new process if one is already running" option and prior process is stuck, the new process will not be invoked. 

     

    Regards,

    Shoichi



  • 7.  Re: Process is suddenly not getting triggered automatically assigned to Idea Object

    Posted 11-09-2018 11:11 AM

    Hi Shoichi, 

    It was working fine and stopped suddenly working. I have went inside the process under administration and assigned the groups. It is started working fine after that. It caused only for one of the workflow and rest of the workflow is working fine without assigning the group