Automic Workload Automation

Expand all | Collapse all

What Version Windows Agent is required to run on Windows 2016?

Jump to Best Answer
  • 1.  What Version Windows Agent is required to run on Windows 2016?

    Posted 07-19-2018 12:01 PM

    Hi,

    Can someone tell me What Version Windows Agent is required to run on Windows 2016?

    Thanks,

    John.



  • 2.  Re: What Version Windows Agent is required to run on Windows 2016?
    Best Answer

    Posted 07-19-2018 02:48 PM

    Hi John

     

    Minimum Win Agent version
    10.0.8HF2
    11.1.4
    11.2.3

     

    https://downloads.automic.com/tools/compatibility_matrix?compatibility-mode=platform&os_version_id=1438858787886

     

    Sometimes I wonder why I am not working in Automic Support :-)

     

    cheers, Wolfgang



  • 3.  Re: What Version Windows Agent is required to run on Windows 2016?

    Posted 07-20-2018 03:21 AM

    Thanks Wolfgang.

    As a matter of interest, where could I have found this myself?



  • 4.  Re: What Version Windows Agent is required to run on Windows 2016?

    Posted 07-20-2018 04:03 AM

    You 're welcome.

     

    downloads.automic.com

    (no login required)

    Menu: Tools/Compatibility Matrix

    Tab Applications,Platforms & Databases

     

    cheers Wolfgang



  • 5.  Re: What Version Windows Agent is required to run on Windows 2016?

    Posted 07-20-2018 03:03 PM

    Hi John,

     

    If the information provided by Wolfgang help answer your questions, please help us by using the "Mark Correct" button on the comment - which will turn this thread into "Answered" for other Community member to easily follow.