DX Infrastructure Manager

Expand all | Collapse all

Old Dated Alerts

  • 1.  Old Dated Alerts

    Posted 04-24-2018 08:02 AM
      |   view attached

    Hello Masters,

     

     

    The issue is happening with ntevl probe. Whenever the probe is Re-started, it reads the back dated events again and generate alerts on them.

     

    NOTE:- Alerts are only generating on the events, on which we have enabled monitoring.

     

    I am really clueless here, what causing the issue. I have pasted the cfg file for more clarification on the configuration part.

     

    Thanks in Advance.

     

     

     

    Regards

    Ankur Mishra

    Attachment(s)

    zip
    ntevl.txt.zip   2K 1 version


  • 2.  Re: Old Dated Alerts

    Posted 04-24-2018 08:38 AM

    Hi ,

     

    What ntevl version and OS version this issue is occuring 

    https://communities.ca.com/thread/241787503-ntevl-probe-generating-alerts-of-old-events

     

    Would suggest the following changes be made to your ntevl.cfg
    from
    <setup>

    enable_pos_backupfile = no
    pos_backup_interval = 10
    save_log_list_on_upgrade = no
    is_upgrade_case = yes

    to
    <setup>

    enable_pos_backupfile = yes
    pos_backup_interval = 10
    save_log_list_on_upgrade = yes
    is_upgrade_case = no


    Also please upgrade to 7.93 version of the robot and the latest version of ntevl which is 4.31



  • 3.  Re: Old Dated Alerts

    Posted 04-25-2018 03:39 AM

    Yup that resolved my issue. Thanks Myte for the help.

     

    Regards

    Ankur



  • 4.  Re: Old Dated Alerts

    Posted 05-09-2018 04:20 AM

    Hello,

     

    Still i am facing issue with this.

    Now the problem is whenever i am manually performing the below changes to the ntevl configuration the problem seems sorted but when i create a package and push it to the servers the problem reappears.

    It seems that pushing package is not working and configuring ntevl manually is working perfectly fine.

     

    Any guess why this is happening so. Am i missing something here ?

     

     

    <setup>

    enable_pos_backupfile = no 
    pos_backup_interval = 10 
    save_log_list_on_upgrade = no 
    is_upgrade_case = yes

    to 
    <setup>

    enable_pos_backupfile = yes 
    pos_backup_interval = 10 
    save_log_list_on_upgrade = yes 
    is_upgrade_case = no



  • 5.  Re: Old Dated Alerts

    Posted 05-10-2018 09:34 AM

    hi, ankur - we track this through your support case opened for this. - thanks. yu ishitani