DX Application Performance Management

Expand all | Collapse all

Compatibility of APM 10.5 

Jump to Best Answer
  • 1.  Compatibility of APM 10.5 

    Posted 06-12-2017 07:44 PM

    Our customer has upgraded their APM server to 10.5.1. There are several 8.0.x agents in their environment. Could these agents connect to the APM 10.5.1 EM and report information correctly?

     

    Our customer has some 8.0.x management modules. Could they move these modules to APM 10.5.1 server and these modules work correctly?



  • 2.  Re: Compatibility of APM 10.5 
    Best Answer

    Posted 06-13-2017 01:38 AM

    Yes, the EMs are backwards compatible to the agent.

    Yes, the management modules are updated the first time the EM reads them.



  • 3.  Re: Compatibility of APM 10.5 

    Posted 06-13-2017 02:15 AM

    Very many thanks!



  • 4.  Re: Compatibility of APM 10.5 

    Posted 06-13-2017 03:53 PM

    Please be advised that 8.0 agent has been end-of-life, and they are no longer supported.

     

    While the 10.5.1 EM would try to update the management modules from 8.0, it is not guaranteed that a management module from an older version would work with a newer EM, especially when the delta in versions is great.

     

    Francis