Layer7 API Management

Expand all | Collapse all

Facing error screen when start the API PORTAL 4.1 OVA

Jump to Best Answer
  • 1.  Facing error screen when start the API PORTAL 4.1 OVA

    Posted 05-29-2018 01:22 AM
      |   view attached

    When I start the api portal 4.1 ova file in my environment , i'm facing an error screen and I could not understand how to fix it.

    I'm attaching the error screen's snapshot below.



  • 2.  Re: Facing error screen when start the API PORTAL 4.1 OVA
    Best Answer

    Posted 06-04-2018 05:05 AM

    Hello,

     

    Please ignore the I/O error messages like below. These messages are just saying "No floppy device exists."

     

    [    7.578550] blk_update_request: I/O error, dev fd0, sector 0

     

    It seems an unnecessary driver module is loaded into the Linux kernel but it isn't harmful at all.

     

    BTW, API Portal 4.2.x is already available. I believe it is better to try 4.2.5.4 (latest release) rather than 4.1.

     

    Best regards,

    Seiji