Clarity Configuration Automation

Expand all | Collapse all

AIX Servers is not updating or discovered

  • 1.  AIX Servers is not updating or discovered

    Posted 08-01-2018 01:35 PM

    Hi,

    I have a problem with the CCA and I don't know if anyone has already faced this problem.
    On some discoveries scheduled by Management Profile for AIX servers, some components are not being discovered or are not updating.
    Being that not all AIX servers. On some other servers, they function normally and discover components.



  • 2.  Re: AIX Servers is not updating or discovered

    Posted 08-02-2018 05:32 PM

    Luciano,

    Can you verify the version of AIX?

    Are you using the CCA Agent or SSH Access Profile to manage the system?

     

    Is there any error in the Logs tab after you execute the management profile?

    Regards,
    Kevin



  • 3.  Re: AIX Servers is not updating or discovered

    Posted 08-09-2018 10:36 AM

    Hi Kevin.

     

    Thanks for feedback.

    Can you verify the version of AIX?

    6.1 and 7

    Are you using the CCA Agent or SSH Access Profile to manage the system?

    All servers there are CCA Agent for AIX

     

    Is there any error in the Logs tab after you execute the management profile?

    Yes, There is. 

    CCA-DIS-8518: Discovery failed on Server "hostname", Error message=Agent connection cannot be established.
    CCA-DIS-8555: Discovery completed with errors for Server "hostname" - 0 components discovered.



  • 4.  Re: AIX Servers is not updating or discovered

    Posted 08-09-2018 10:41 AM

    Luciano,

     

    Is the hostname  resolvable on the network?

     

    Can you try the http:// test using a web browser on the CCA server and grid node server?

     

    http://hostname:8063

     

    If the host resolves to an IP address, you can try the same http:// test using the IP address.

     

    A successful test will return a SOAP message in the web browser indicating that the agent has responded over port 8063 and is awaiting instructions.

     

    Regards,
    Kevin



  • 5.  Re: AIX Servers is not updating or discovered

    Posted 08-09-2018 10:51 AM

    Hi,

    It returned...

    This XML file does not appear to have any style information associated with it. The document tree is shown below.
    <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/" xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/" xmlns:xsi="http://www.w3.org/1999/XMLSchema-instance"xmlns:xsd="http://www.w3.org/1999/XMLSchema" xmlns:CCagent="urn:CCAGENT">
    <SOAP-ENV:Body>
    <SOAP-ENV:Fault SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/">
    <faultcode>SOAP-ENV:Client</faultcode>
    <faultstring>HTTP GET method not implemented</faultstring>
    </SOAP-ENV:Fault>
    </SOAP-ENV:Body>
    </SOAP-ENV:Envelope>