Layer7 API Management

Expand all | Collapse all

What version of CentOS should we use when trying to use CA API Softeware Gateway 9.3?

Jump to Best Answer
  • 1.  What version of CentOS should we use when trying to use CA API Softeware Gateway 9.3?

    Posted 08-28-2018 07:45 AM

    We have CentOS 6.8 installed on our system.

    Can I use CA API Software Gateway 9.3 with this version?

    The CA API Software Gateway 9.3 documentation states that only CentOS 7 is supported.
    Is that right?



  • 2.  Re: What version of CentOS should we use when trying to use CA API Softeware Gateway 9.3?

    Posted 08-28-2018 01:23 PM

    Hi Jo,

     

    The documentation (Software Gateway Specifications - CA API Gateway - 9.3 - CA Technologies Documentation ) is correct as listing CentOS 7 as an officially supported operating system for running the software Gateway form factor. However, I see why this question has come up: it isn't completely clear on if we would also support 7.5 for example, and if we support RHEL 6.x why we may not support CentOS 6.x. My guess at the moment is that we likely would support all those CentOS releases matching up with the supported RHEL releases, but that we perhaps don't actually QA/test on those versions for CentOS. I'll confirm this all shortly though.

     

    Please stay tuned.



  • 3.  Re: What version of CentOS should we use when trying to use CA API Softeware Gateway 9.3?
    Best Answer

    Posted 08-28-2018 04:04 PM

    Hi Jo,

     

    I just confirmed with our product management - we support CentOS 6.x and 7.x for the software Gateway form factor.

     

    Our documentation page on the requirements for the software Gateway will be updated in the near future to reflect that information for clarification purposes.

     

    Thank you for bringing this to our attention. I hope the answer above helps for your planning.