Layer7 Privileged Access Management

Expand all | Collapse all

CA PIM + PAMSC with Meltdown Linux Kernel Questions

  • 1.  CA PIM + PAMSC with Meltdown Linux Kernel Questions

    Posted 01-11-2018 01:43 PM

    Good day,

     

    This is the official Meltdown Linux inquiry thread.  The purpose of this thread is to answer your questions and provide guidance, insight, best practices, and resolutions for CA PIM and CA PAMSC customers in relation to the highly publicized vulnerabilities, “Meltdown” and “Spectre”. These attacks take advantage of a CPU performance feature called speculative execution and together, these two vulnerabilities affect all modern computing devices and operating systems.  Please feel free to ask any questions you may have in conjunction with these aforementioned vulnerabilities, CA PIM and CA PAMSC.

     

    Thank you for your time.



  • 2.  Re: CA PIM + PAMSC with Meltdown Linux Kernel Questions

    Posted 03-05-2018 04:13 PM

    The following link provides all recent patching done for CA PIM (includes Meltdown kernel patches).

     

    CA Privileged Identity Manager Solutions & Patches - CA Technologies 

     

    Regards,

     

    Jason Tejada Valiente