Clarity PPM

Expand all | Collapse all

Multicast Issue - VMWare

Jump to Best Answer
  • 1.  Multicast Issue - VMWare

    Posted 01-10-2018 11:51 AM

    Hi all,

     

    VMware is setup in a clustered configuration and cluster DRS is enabled and we can not enable  promiscuous mode. Distributed Resource Scheduler (DRS) will migrate virtual machines from host to host to load balance the cluster based on resource utilization, so it is hard guarantee the IMT VM’s will remain on the same host.

    We found the multicast issues such as xog into one environment does not reflect in another until clearing caches.

     

    admin tower, shows all servers/services and trace also works.

    We have multicast address and Bind Address as ips(comma separated).

    Could you please let me know what else needs to be checked.

     

    Thanks
    Giri



  • 2.  Re: Multicast Issue - VMWare

    Posted 01-10-2018 09:02 PM

    Have you raised a CA Support ticket?

     

    I've experienced multi-cast issues, in particular, modifications to processes, where the 'cached' process on one VM server retained the old version of the process.

     

    You don't indicate what you are 'xogging' in.  I have never experienced multicast issues using xog, with the exception of the above where the process was migrated from TEST to PROD using XOG, but the above was not an xog problem, as I was able to demonstrate to CA Support that even updating the process via the Admin UI, it was still failing.



  • 3.  Re: Multicast Issue - VMWare

    Posted 01-11-2018 02:01 PM

    Yes Roland, I have created CA Support ticket for this.

     

    I used Object Views, Portlet xmls for XOG.

     

    Thanks

    Giri



  • 4.  Re: Multicast Issue - VMWare
    Best Answer

    Posted 01-17-2018 04:28 PM

    I think we have resolved this issue..

     

    Changes Made:

    • Created a subnet with these 4 servers by Network Team.

     

    We will test further and see how it goes.