DX Application Performance Management

Expand all | Collapse all

No trace results in workstation

Jump to Best Answer
  • 1.  No trace results in workstation

    Posted 08-08-2017 02:11 AM

    Hi,

    I am using EM 9.7.1.16 and I got no trace in workstation. Everything configured normally, mostly default values.

    Any clues?

    Thank you in advance !

    Jan Lukasiewicz



  • 2.  Re: No trace results in workstation
    Best Answer

    Posted 08-08-2017 02:34 AM

    Hi Jan,

    So the problem is specific to transaction traces not being visible for any application/transaction? Are other expected metrics visible?

    Have you tried running a manual Transaction Trace session? Use the Transaction Tracer - CA Application Performance Management - 10.5 - CA Technologies Documentation 

    Possible troubleshooting here:

    Transaction Tracer Does Not Show a Transaction - CA Application Performance Management - 10.5 - CA Technologies Document… 

    SergioMorales Troubleshooting Guide here (see "Transaction Tracer")

    CA Tuesday Tip: An update on the APM Troubleshooting guide 

     

    Hope it helps.

     

    Regards,

     

    Lynn



  • 3.  Re: No trace results in workstation

    Posted 08-08-2017 05:31 AM

    Hi Jan,

    Also, it could be the case that traces db or index is corrupted.

    If possible, for testing purpose, try to recreate the traces db, see KB that covers 1 common scenario

     

    Not seeing traces from a transaction trace session. 

     

    Regards,

    Sergio



  • 4.  Re: No trace results in workstation

    Posted 08-08-2017 08:33 AM

    Hi Jan:

        Two detailed responses with next actions were provided. So marking as answered. However, this thread does not have to end here.  We want to help you make progress on this issue. Please let us know if the responses were helpful, the current status of your issue, and if you have any followup questions

     

    Thanks 

    Hal German



  • 5.  Re: No trace results in workstation

    Posted 08-08-2017 09:17 PM

    Any metric clamps showing in the APM Status Console?



  • 6.  Re: No trace results in workstation

    Posted 08-09-2017 04:26 AM

    Hi;

    Thank you all very much.

    Everything is working fine besides those traces. I will try all suggestions and tell you about the results.

    Thank you again !

    kind regarda

    Jan



  • 7.  Re: No trace results in workstation

    Posted 08-09-2017 01:45 PM

    Jan, would you be interested in manually started transaction traces, or automatic transaction tracing?

     

    Francis