Layer7 Privileged Access Management

Expand all | Collapse all

CABI 6.1

Jump to Best Answer
  • 1.  CABI 6.1

    Posted 01-30-2018 12:56 PM

    I am installing PAM SC 14.0. My database is SQL Server 2012. As per CABI matrix the supported version is 6.1. I am unable to find the location to download CABI 6.1. Could you please point to it?

     

    https://docops.ca.com/ca-business-intelligence/6-2-0/en/release-information/certification-matrix



  • 2.  Re: CABI 6.1
    Best Answer

    Posted 01-31-2018 02:03 PM

    Hi Seema,

     

    I spoke with a support engineer who works with JasperReports, the 6.2 version is compatible with MS SQL 2012 as well. You can do a fresh install of 6.2 with an MS SQL 2012 database. You can access JasperReports in our Downloads Center, it will be listed along with the PAMSC ISOs.

     

    Thanks,

    Brian Rehder

    CA Support



  • 3.  Re: CABI 6.1

    Posted 01-31-2018 02:08 PM

    Hi Brian,

     

    Thank you for the reply.

     

    What would be a process to get the same reflected in compatibility matrix? That way we get support when requested and not directed to the matrix saying it is not supported.

     

    This is huge setup at the client end and they would need support.

     

    Thanks,

    Seema



  • 4.  Re: CABI 6.1

    Posted 02-01-2018 04:08 PM

    Hi Seema,

     

    The reason why the documentation states "Upgrade from 6.1.0" on some of the versions because they were originally supported in that version and support is continued for this version. The OS/database versions that are newly supported in 6.2 are listed as full or minimal installations.

     

    Thanks,

    Brian