Layer7 Privileged Access Management

Expand all | Collapse all

Q: I'm getting PAM-CMN-1344 on one specific appliance when applying patch 3.0.1.4 - any ideas what causes this?

  • 1.  Q: I'm getting PAM-CMN-1344 on one specific appliance when applying patch 3.0.1.4 - any ideas what causes this?

    Posted 03-22-2018 11:24 AM

    Hello,

     

    I'm getting PAM-CMN-1344 on one specific appliance when applying patch 3.0.1.4 - any ideas what causes this?



  • 2.  Re: Q: I'm getting PAM-CMN-1344 on one specific appliance when applying patch 3.0.1.4 - any ideas what causes this?

    Posted 03-22-2018 04:39 PM

    When I have seen that error before, it has Details after it, i.e. Error: PAM-CMN-1344: Problem applying the upgrade package. Details: Cannot upgrade because current PAM version X3 must be between versions X1 and X2.   where X3 is the current version and X1 and X2 are allowed version range that is pre-requisite for applying the patch.

     

    Are you not getting any Details in the error message?