Layer7 Access Management

Expand all | Collapse all

apache 2.4 support for sm agent 12.0sp3

Jump to Best Answer
  • 1.  apache 2.4 support for sm agent 12.0sp3

    Posted 06-09-2017 03:59 PM

    Hi there,

    Does siteminder 12.0 sp3 agents  supports apache 2.4 on RHEL 5.11?



  • 2.  Re: apache 2.4 support for sm agent 12.0sp3
    Best Answer

    Posted 06-09-2017 11:33 PM

    Hi , 

     

    No, Its not supported. 

     

    Platform Support Matrix 

    R12  : SAP Portal Services 

    R12.52 : SAP Portal Services 

    R12.51 : SAP Portal Services 

     

    Regards,

    Leo Joseph.



  • 3.  Re: apache 2.4 support for sm agent 12.0sp3

    Posted 06-13-2017 08:30 AM

    Hi Leo,

    None of this SM 12.0,12.51,12.52 agents supports apache 2.4 version, then which version of siteminder does 2.4 is supported?

     

    Regards

    S



  • 4.  Re: apache 2.4 support for sm agent 12.0sp3

    Posted 06-13-2017 08:38 AM

    Hi , 

     

    Apache 2.4 is supported on Redhat 6,7 on 12.52 / 12.51 webagents . Not on Redhat 5 .

    Refer above Platform Support Matrix.

     

    Regards,

    Leo Joseph.



  • 5.  Re: apache 2.4 support for sm agent 12.0sp3

    Posted 06-13-2017 09:00 AM

    Could you please double check that 12.51 supports apache 2.4 64 bit on RHEL 6? Because I didn't see any thing with 2.4 apache in Supported Matrix sheet for 12.51.



  • 6.  Re: apache 2.4 support for sm agent 12.0sp3

    Posted 06-13-2017 09:12 AM

    Hi , 

     

    https://support.ca.com/phpdocs/7/5262/5262_1251_PSM.pdf

     

    Refer : 5. 64-BIT WEB AGENTS

     

    12.51 64 web agent supported on Apache 2.4.x on Red Hat 6(64-bit) .

     

    Regards,

    Leo Joseph.