DX Application Performance Management

Expand all | Collapse all

"Idea" link doesn't work under APM Community Content

  • 1.  "Idea" link doesn't work under APM Community Content

    Posted 01-18-2017 12:24 PM

    Has anyone noticed this?

    When you go to "Content" link under APM Community you will get a list of all the activities going on. Up top, there are links to "Discussions", "Questions", "Polls".....etc. including "Ideas"

     

    All of those links work except for "Ideas" link.

    Is this a known issue?

     

    Also, if you go to a specific "Idea" and then up top left click on the breadcrumbs "Ideas" 

     it gives you this...



  • 2.  Re: "Idea" link doesn't work under APM Community Content

    Posted 01-18-2017 12:32 PM

    Hi Manish,

     

    I tested this and saw exactly what you did.  I will let our people know.  Thanks for pointing this out to us.

     

    Thanks,

    Matt



  • 3.  Re: "Idea" link doesn't work under APM Community Content

    Posted 01-18-2017 12:49 PM

    Dear Manish:

       Thanks for letting us know:-)

        I have had trouble on this tab with other things. We are asking internally for a root cause and post back when we get a response. .

    thanks

    Hal German



  • 4.  Re: "Idea" link doesn't work under APM Community Content

    Posted 01-18-2017 12:50 PM

    Hi Manish - This is a known issue. We're working on resolving it with Jive. Thanks!



  • 5.  Re: "Idea" link doesn't work under APM Community Content

    Posted 01-18-2017 01:04 PM

    Hi Kristen,

    Glad it's a known issue. Hopefully resolved soon

     

    Cheers,

    Manish



  • 6.  Re: "Idea" link doesn't work under APM Community Content

    Posted 02-01-2017 06:30 PM

    Hi all,

     

    This should now be resolved.  Please let me know if you continue to experience it.

     

    Thanks,

    Sam



  • 7.  Re: "Idea" link doesn't work under APM Community Content

    Posted 02-02-2017 08:34 AM

    Works for me



  • 8.  Re: "Idea" link doesn't work under APM Community Content

    Posted 02-02-2017 11:04 AM

    Thanks SamCreek, I just verified several different way and everything works as it should. Thanks a lot for taking care of this promptly.

     

    Cheers

    Manish