Clarity Service Management

Expand all | Collapse all

Attribute value is not working for category in condition list in CA ITSM

  • 1.  Attribute value is not working for category in condition list in CA ITSM

    Posted 02-07-2018 02:18 PM

    Hi,

    In CA ITSM, while testing mail automation the Data value is working whereas Attribute value is not working for category. When saving the incident the mail has been sent to contact only when atomic condition is chosen as Data value instead of Attribute value. Can you suggest me how to use Attribute value instead of Data value?

     

    Thanks,

    Avinash



  • 2.  Re: Attribute value is not working for category in condition list in CA ITSM

    Posted 02-07-2018 02:45 PM

    Hello Avinash,

     

    This was in the CA Performance Management Community initially.

     

    I've moved it to the CA Service Management Community where I believe ITSM product questions will likely garner a better response.

     

    Thanks,

    Michael



  • 3.  Re: Attribute value is not working for category in condition list in CA ITSM

    Posted 02-07-2018 03:54 PM

    Thank you Michael 



  • 4.  Re: Attribute value is not working for category in condition list in CA ITSM

    Posted 02-23-2018 04:02 PM

    Can you please elaborate a bit more about your requirement. Maybe also showing us what you've already tried in detail. 

    Thanks and regards

    ....Michael



  • 5.  Re: Attribute value is not working for category in condition list in CA ITSM

    Posted 02-24-2018 08:17 AM

    Hi Michael,

     

    We are automating the mail system in the ITSM using notification rule. Whenever the incident has been created and saved the mail will be sent to the contacts that have been saved. Here while creating condition in Macros we are specifying the status that's equals to open, that is we'll select Status in Attribute value, Equals in Choose operator and Open/Resolved for Attribute value. Here when selecting the Open in Attribute value the notification has not been sent while saving incident whereas while choosing Data Value the notification has been forwarded. That's the question here, we need to use Attribute value to send notification instead of Data value.

     

     

    Attribute value selected while creating conditionData value selected while creating condition

    Thanks,

    Avinash



  • 6.  Re: Attribute value is not working for category in condition list in CA ITSM

     
    Posted 02-25-2018 02:06 AM

    Hi Avinash,

    the 'Attribute Value' option allows you to compare your chosen attribute with a different attribute in the same record.  The 'Data Value' option allows you to compare your attribute with a fixed value.  To compare 'Open Date less than Close Date' you would use the 'Attribute Value' option.  To compare 'Status is not equal to Closed' you would use 'Data Value'.

     

    Regards,

    James



  • 7.  Re: Attribute value is not working for category in condition list in CA ITSM

    Posted 02-25-2018 08:50 AM

    Hi James,

    Thanks for your clarification between Attribute and Data value, but the problem is I can't send notification when I choose Attribute value. I need to use only attribute value in notification rules to send notification.

     

    Thanks,

    Avinash



  • 8.  Re: Attribute value is not working for category in condition list in CA ITSM

     
    Posted 02-25-2018 08:57 PM

    Hi Avinash,

    I'm not sure I've understood what you are trying to achieve.  What condition are you trying to set up that will cause a notification to go out?

    Regards,

    James