Layer 7 API Management

Expand all | Collapse all

The gateway status is "running" but the policy manager port 9443 is not listening.

Jump to Best Answer
  • 1.  The gateway status is "running" but the policy manager port 9443 is not listening.

    Posted 12-15-2017 02:19 PM

    Where can i configure that on the command line to be able to bring up the policy manager. IPtables is ok.



  • 2.  Re: The gateway status is "running" but the policy manager port 9443 is not listening.

    Posted 12-15-2017 03:18 PM

    Also the gateway inbound port is not listening.



  • 3.  Re: The gateway status is "running" but the policy manager port 9443 is not listening.
    Best Answer

    Posted 12-17-2017 12:36 AM

    Hello,

    Login as administrator on 8443 port and navigate to Tasks --> Transports --> Manage listen ports.

    Choose 9443 from listed ports --> click properties --> enable policy manager access (for desktop client) or enable browser-based administration (for web browser client).

     

    You should be able to login to policy manager using 9443 after that.

     

    Thanks,

    Sravan