Layer7 API Management

Expand all | Collapse all

APIG 9.2: RHEL Virtual Appliance includes the RHEL 6.8. Is it supported?

Jump to Best Answer
  • 1.  APIG 9.2: RHEL Virtual Appliance includes the RHEL 6.8. Is it supported?

    Posted 05-26-2017 04:46 AM

    Hi,

     

    IHAC asking if Virtual Appliance of API Gateway 9.2 (GEN12153902E.ova) which includes RHEL 6.8 is officialy supported, while its release notes excludes the version 6.8 as supported platform for the virtual appliance as follows. https://docops.ca.com/ca-api-gateway/9-2/en/release-notes-9-2/requirements-and-compatibility#RequirementsandCompatibility-Platforms

     

    Platforms

    CA API Gateway

    PlatformSupported Versions
    Hardware Appliance GatewayRHEL 6.6, 6.7, 6.8
    Virtual Appliance GatewayRHEL 6.6, 6.7, CentOS 6.7, 6.8
    Software GatewaySee Software Gateway Specifications

     

    Please let me know if it is just a typo (i.e. RHEL 6.8 should be added) or not.

     

    Thanks,

    Tatsuo.



  • 2.  Re: APIG 9.2: RHEL Virtual Appliance includes the RHEL 6.8. Is it supported?
    Best Answer

    Posted 05-29-2017 01:08 PM

    Hello Tatsuo. Yes, you are correct: RHEL 6.8 is supported. That was an oversight in our documentation. I will correct that now. 

    Thank you for bringing this to our attention!