Symantec Privileged Access Management

Expand all | Collapse all

Post login to PIM solution we are getting following error @ home tab..

  • 1.  Post login to PIM solution we are getting following error @ home tab..

    Posted 05-16-2017 08:21 AM

    can some suggest how to resolve this issue..



  • 2.  Re: Post login to PIM solution we are getting following error @ home tab..

    Posted 05-16-2017 09:06 AM

    The reason why you are getting that error after logging in is because Enterprise Management cannot connect to the Message Queue. There are a few reasons why it could fail to connect. The most common reasons are that either the Message Queue service is not running or it has run out of memory. Please verify that the service is running, then provide the latest output from the ems.log file. The default location of the file is C:\Program Files\CA\AccessControlServer\MessageQueue\tibco\log for Windows.



  • 3.  Re: Post login to PIM solution we are getting following error @ home tab..

    Posted 05-19-2017 03:46 AM

    Adding to Brian's comments, you can check the following:

     

    * Go to services and make sure the CA Messaging queue server is running. If not start it

    * If the queue is running, go to TIBCO Program group and open the Start TIBCO Administration tool. A prompt will be opened. There do:  connect ssl://7243 It will prompt you for a username (admin), and a password. The password is your communications password. It will then show as connected. Do show queues

     

    If this does not work or it gives some kind of error, or you cannot start the messaging queue, this may be a tibco installation problem and I would strongly advise you to open a case for troubleshooting.

     

    If this responds fine, and the log indicated above does not show any specific error, then we need to look into the specific messages in server.log, etc

     

    In any case, if this turns complex, after all these checks, I'd advise opening a case