Layer7 Privileged Access Management

Expand all | Collapse all

Error entering the url of activemq

Jump to Best Answer
  • 1.  Error entering the url of activemq

    Posted 03-09-2018 05:02 PM

    Hello community I am in the process of installing PAM SC and after the installation of the prerequisites it generates an error when validating the installation of activemq url https: // FQHN: 8161, I have reviewed the jboss logs and do not generate or visualize errors. from the browser an error is generated with the certificate of the site, attached the image

     

     

    Any idea for this case



  • 2.  Re: Error entering the url of activemq

    Posted 03-09-2018 06:32 PM

    Hi Julian,

     

    Because the certificate is a self-signed certificate, that page should be expected. However, the page should have an option to continue to the website, as you can see with my screenshot below. My browser is running the latest IE 11 version and I still have the option to continue to the website, so maybe there is a setting in IE or at the domain level that is preventing that button from appearing. Do you have the same issue when you go to the website with Firefox or Chrome?

     

     

    Thanks,

    Brian Rehder

    CA Support Engineer



  • 3.  Re: Error entering the url of activemq

    Posted 03-09-2018 10:16 PM

    Hi Julian,

     

    If you wish to prevent that page from being displayed, you could go to Internet Options, click the Advanced tab, then uncheck the box that says "Warn about certificate address mismatch". However, this will pose a security risk for other sites you visit on IE, so I would only suggest that as a temporary measure until you determine why "Continue to this website" is not an option.

     

     

    Thanks,

    Brian Rehder

    CA Support Engineer



  • 4.  Re: Error entering the url of activemq

    Posted 03-12-2018 10:05 AM

    Hello Brian

     


    I make your indications but the error continues. I think there is some GPO on the server that blocks this url

     

    Any other ideas about it?

     

    Thanks



  • 5.  Re: Error entering the url of activemq

    Posted 03-12-2018 11:09 AM

    Hi Julian,

     

    Did you restart the browser after changing the setting? The same thing happened to me, I restarted IE and the URL went directly to the ActiveMQ GUI.

     

    Thanks,

    Brian Rehder

    CA Support Engineer



  • 6.  Re: Error entering the url of activemq
    Best Answer

    Posted 03-12-2018 11:58 AM

    Hi Brian

     

    The Internet Explorer has a Proxy settings enabled, i disabled this, restart the Internet  Explorer and the url is displaying with the full options

     

    Thanks