Flowdock

Expand all | Collapse all

Flowdock notifications in Windows 10 app not working

Jump to Best Answer
  • 1.  Flowdock notifications in Windows 10 app not working

    Posted 01-18-2018 03:40 PM

    I have a user who does not get notifications from the windows 10 app, but they get notifications when they log in to the web app. They would prefer to not have both open.



  • 2.  Re: Flowdock notifications in Windows 10 app not working

    Posted 01-19-2018 10:56 AM

    Hi Rob,

    Is this a new issue for the user? Or have they never been able to see notifications in their app?

    To begin, please have them uninstall the app, restart their COMPUTER, then reinstall the app.

     

    Let me know if those steps fix issue and if not, I will open a case for you so we can troubleshoot more.

     

    Thanks!

    Leah



  • 3.  Re: Flowdock notifications in Windows 10 app not working

    Posted 01-23-2018 03:55 PM

    I had them uninstall and reinstall on their machine.

     

    This is not a new issue for the user.  They do not see notifications in the same fashion as the Web browser.  It may be by design but not sure.

     

    This is what I see from web browser:

     

     

     

     

    This is what the user sees using the Windows app in Windows 10 – Note the single red dot.

     

     



  • 4.  Re: Flowdock notifications in Windows 10 app not working

    Posted 02-16-2018 12:45 PM

    Hi Rob,

     

    Please verify that the notifications for apps are set up correctly:  https://www.digitaltrends.com/computing/how-to-configure-notifications-action-center-windows-10/2/ 

     

    Thanks!

     

    Lori



  • 5.  Re: Flowdock notifications in Windows 10 app not working

    Posted 02-26-2018 09:45 AM

    I have the same issue in Windows 10. I have checked this and Flowdock does not seem to appear in the "senders" list.



  • 6.  Re: Flowdock notifications in Windows 10 app not working
    Best Answer

    Posted 03-19-2018 10:14 AM

    We have created a defect for this issue.  Thank you to everyone that reported it.