Layer 7 API Management

Expand all | Collapse all

Server: URL does not point to an active CA Live API Creator - API Server

  • 1.  Server: URL does not point to an active CA Live API Creator - API Server

    Posted 07-17-2017 12:37 AM

    Hi,

     

    I deployed an ami version of CA Live API Creator using the cloud formation templates but it resulted in this error when I was trying to log in.

     

    Server: URL does not point to an active CA Live API Creator - API Server

     

    Any help will be greatly appreciated.

     

    Thanks



  • 2.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 08-02-2017 05:36 PM

    Hi Damian,

    What war file did you use to deploy? 
    I typically see this if the <installpackage>\development\CALiveAPICreator.war file was not used to deploy LiveAPICreator.
    Can you confirm which war file was used.



  • 3.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 01-03-2018 06:23 AM

    I am also facing the same issue. But I have used the <installpackage>\development\CALiveAPICreator.war .

     

    Then why I am getting this error?

     

    I was able to login to it as I have done the log out then I am facing this issue. What can I do?



  • 4.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 08-03-2017 03:26 AM

    hello sir,

     

     

    I have a same issue but i am trying to my local machine i follow do docops link  and do same things but its not working 

    please help me.



  • 5.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 08-04-2017 05:15 AM

    Hi Frostiy , arfin shaikh

     

    Did you check Mohindra Singh 's response and see if the CALiveAPICreator.war was not used to deploy LiveAPICreator?

     

    Regards

    Seenu Mathew



  • 6.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 08-23-2017 06:14 AM

    dear sir,

     

    can u please share any document to refer another then docops link.

    please help.  



  • 7.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 09-30-2017 01:39 PM

    Hello Seenu,

     

    It seems to be a common issue. I am facing it when I installed it on a Linux machine. Earlier it was working fine when I installed it but now I started seeing this error.

     

    "Unable to connect to server : Error during authentication Internal server error: Authprovider Does not define required parameter: url"

     

    I have Installed "Single-User Demonstration Package", on jetty and as listed in the documentation it seems that Unzip the package and Start.sh Script will do the rest for you.

     

    Please tell if any other step to be taken care.



  • 8.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 01-04-2018 01:58 AM

    Hello,

     

    This issue mostly observed when you try to access multi user active sessions.

     

    i.e : You are login on ca Live API creator with "SA" user and trying to access  Data Explorer with "Admin" or "Demo" or any other user.



  • 9.  Re: Server: URL does not point to an active CA Live API Creator - API Server

    Posted 01-04-2018 03:08 AM

    Are you sure? Because as I have seen I was not logged in as 'sa'. I also tried it in incognito mode, but got the same result.