Clarity PPM

Expand all | Collapse all

How to remove the comma sign from number data type

  • 1.  How to remove the comma sign from number data type

    Posted 07-12-2017 04:46 AM

    How to remove the comma sign from number data type



  • 2.  Re: How to remove the comma sign from number data type

    Posted 07-12-2017 06:06 AM

    Have you tried accessing the object > views > fields (list) > access the field and uncheck the Show Separator checkbox?

     

    NJ



  • 3.  Re: How to remove the comma sign from number data type

    Posted 07-12-2017 09:32 AM

    How numbers are displayed in the application will also be affected by the individual user's locale settings ( HOME -> Personal / Account Settings )



  • 4.  Re: How to remove the comma sign from number data type

    Posted 07-12-2017 10:56 AM

    Aah - so what's the use of the Show Separator checkbox in the views - I was under the impression that it would serve this very same purpose

     

    NJ



  • 5.  Re: How to remove the comma sign from number data type

    Posted 07-13-2017 03:38 AM

    Well it is but it depends on your locale as to where you might see the comma in the first place ; eg. "1234.56" might be displayed as "1,234.56" or "1 234,56" depending on the locale.  (UK vs French in my example).

    (and locale settings are "everywhere" (for that user) the show separator is per field (but for everyone if done in the admin settings))

     

    In this case I would actually guess that the right answer is more show separator than locale though, since the OP was not particularly specific with the question, I was just mentioning locale as a bit of additional info.



  • 6.  Re: How to remove the comma sign from number data type

    Posted 07-12-2017 10:58 AM

    If that is in a field in a query based portlet convert the data ins SQL to a string.