Service Virtualization

Expand all | Collapse all

DevTest QC Integration

Jump to Best Answer
  • 1.  DevTest QC Integration

    Posted 08-04-2016 07:19 AM
      |   view attached

    CA LISA Workstation - MULTI-PLATFORM Release:9.1

     

    Description & Error Message: I done all the things which are needed to do integration of DevTest-QC.

    While I am executing the test cases through QC, Its always hitting to default registry(tcp://<local host>:2010/Registry.

     

    Even I defined actual test registry in local.properties file.

     

    Getting a time out error. Screen shot attached.



  • 2.  Re: DevTest QC Integration

    Posted 08-04-2016 09:17 AM

    Can you tell me what version of QC or ALM you are using?



  • 3.  Re: DevTest QC Integration

    Posted 08-05-2016 12:59 AM
      |   view attached

    Hi,

     

    I am using HP Application Lifecycle Management 12.20.

    And, the property I am defining in local.properties is: lisa.registry.url=ssl://sdcorplisavse02.qualcomm.com:2010/Registry

     

     

    And, in In the logs of Lisa, I observed that, , came to know that the LISA property 'lisa.supported.jres' is undefined.

     

     

    gfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgf

     

    Thanks & Regards,

    Siva Adusumilli.

     

    CA Lisa Test Analyst, Sr | QA Dept., | Office:91-40-30732797 |Mobile:91-88888-04634

     

     

                            .



  • 4.  Re: DevTest QC Integration

    Posted 08-05-2016 07:46 AM

    Please answer the below questions:

     

    1) Which one of the Plugins did you do install with?  DevTestALMPlugin-x64.exe or DevTestALMPlugin-x86.exe

    2)  Is your Registry local or Remote?  Is there a Coordinator and Simulator running?

    3)  Can you stage the test you are trying to run from ALM on your Workstation successfully?

    4.  Did you install the two HP ALM Add-ins: HP ALM Connectivity and HP ALM Client Registration



  • 5.  Re: DevTest QC Integration

    Posted 08-05-2016 12:31 AM

    Can you please tell us what is the property you have given in local.properties file and version of QC you are using



  • 6.  Re: DevTest QC Integration

    Posted 08-05-2016 12:59 AM
      |   view attached

    Hi,

     

    I am using HP Application Lifecycle Management 12.20.

    And, the property I am defining in local.properties is: lisa.registry.url=ssl://sdcorplisavse02.qualcomm.com:2010/Registry

     

     

    And, in In the logs of Lisa, I observed that, , came to know that the LISA property 'lisa.supported.jres' is undefined.

     

     

    gfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgfgf

     

    Thanks & Regards,

    Siva Adusumilli.

     

    CA Lisa Test Analyst, Sr | QA Dept., | Office:91-40-30732797 |Mobile:91-88888-04634

     

     

                            .



  • 7.  Re: DevTest QC Integration
    Best Answer

    Posted 02-06-2017 05:23 PM

    When you install the DevTest Plugin, you need to specify the Registry Host, so if you are picking up localhost, that is probably what is in your DEVTEST_HOME\alm-plugin\DevTestConnection.properties file.

     

    Can you please check this file and make sure it has dt_hostname=sdcorplisavse02